PDA

View Full Version : [ubuntu] 10.4 installation stuck



holcepl
June 4th, 2011, 04:01 AM
I had installed 11.04 using wubi and then I wanted to try compiz a little bit and get the eye candy going. Before I tried it out, I noticed all the comments indicating that compiz no longer works while Unity is running. So I booted back in to Windows Vista and uninstalled Ubuntu with Add/Remove Programs and then downloaded the ISO for 10.04.2. I opened wubi and installation began. Rebooted the system into Ubuntu and the window showing progress to finalize installation hung up on getting the time from the network server. The status bar went from 0% to full with the number 571%. I let it sit for about 10 minutes then pushed the power button. I uninstalled 10.04.2 then tried 10.10. I got a bit further this time, but the installation started crashing on a few different items.

I am not sure if I should try and see if I need to completely clean the remnants of the install and try again, but it certainly seems fishy that I can't get those versions installed.

holcepl
June 4th, 2011, 04:46 AM
So I attempted another installation of 10.10 and it hangs up on Verifying Installation Configuration with a few entries ending with pulseaudio. I let it sit for about 10 minutes until I closed the window. It asked if I really wanted to stop the installation. It booted up into the desktop with a crash report detected icon with the program "parted_server" closing unexpectedly. The icon on the desktop Install Ubuntu 10.10 just hangs when I choose Forward after the language selection and the window verifying the specs (2.6 GB of space, and such)

So I was going to attempt an install of 11.04 and check to see if that is clean since it worked before. But I'm just curious why everything just hangs and crashes with this install.

mrgs
June 4th, 2011, 06:47 AM
For Wubi problems, best is to check this thread:
http://ubuntuforums.org/showthread.php?t=1639198