PDA

View Full Version : [ubuntu] Unable to install packages



sinansas
June 1st, 2011, 10:25 PM
Err http://ftp.linux.org.tr/ubuntu/ lucid/main librpmio0 4.7.2-1lbuild1
Connection failed
Err http://ftp.linux.org.tr/ubuntu/ lucid/main rpm-common 4.7.2-1lbuild1
Connection failed
Err http://ftp.linux.org.tr/ubuntu/ lucid/main librpm0 4.7.2-1lbuild1
Connection failed
Err http://ftp.linux.org.tr/ubuntu/ lucid/main librpmbuild0 4.7.2-1lbuild1
Connection failed
Err http://ftp.linux.org.tr/ubuntu/ lucid/main rpm2cpio 4.7.2-1lbuild1
Connection failed
Err http://ftp.linux.org.tr/ubuntu/ lucid/main rpm 4.7.2-1lbuild1
Connection failed
E: Failed to fetch http://ftp.linux.org.tr/ubuntu/pool/main/r/rpm/librpmio0_4.7.2-1lbuild1_i386.deb: Connection failed


Here are the messages appears on terminal. I can reach those URLs by browser and manually download them. But when I try to install them on terminal or via package managers, simply my attempt fails.. What would be the problem here?

Thanks in advance..

mrgs
June 2nd, 2011, 11:57 AM
There have been some problems of mirrors not updating lately. Have you tried to switch to another mirror?

sinansas
June 2nd, 2011, 07:57 PM
How would I switch mirrors?