View Full Version : [SOLVED] "Error inserting vesafb .... 2.6.38" ... after new install

May 29th, 2011, 12:01 AM

I have a HP Pavilion a1600n desktop (Athlon 64 x2/1.5g/200g).

I performed a new fresh install of Ubuntu 11.04 32-bit.

When I try to boot, it sometimes works fine, other times it does not and it stops with the error message below. I can detect no pattern as to when it works or does not.

This is the error message from Ubuntu when the boot fails --

"FATAL: Error inserting vesafb (/lib/modules/2.6.38-8-generic/initrd/vesafb.ko)
No such device
No init found. Try passing init=bootarg"

Web searches indicate that some people have run into this as a bug with a slighly earlier kernel release indicated. But I can find no solution.

I probably should add that Puppy Linux 5.x and Win XP SP3 encounter no problem booting on this computer. This seems to be an Ubuntu-specific issue.

Can anyone point me into the right direction? Is there a solution?

Thank you for your help.

May 29th, 2011, 02:42 AM
I tried booting the Ubuntu 10.04 Live CD on this computer. It showed the logo screen fine, then as it booted, it lost the screen. (The monitor light went from green to yellow and the boot conked out).

I'm marking this thread as SOLVED, as I don't have time to debug this. Ubuntu appears not to work properly on this computer. Puppy works fine, and to complement it, I'm going to try some other large distros like openSUSE or PCLinuxOS.

If anybody is interested in contacting me I'll check back on this thread for the next few days. Otherwise, it's "over and out." Thank you.