PDA

View Full Version : [mythbuntu] Remote Control nightmare - 11.04 Mythbuntu



kingskin
May 28th, 2011, 04:16 PM
Yo people,

I am having a nightmare here.

I have two remotes, a MS MCE one (my preferred choice) and the rubbish one which came with my hauppauge NOVA-HD S2 card.

I am presently running Mythbuntu 11.04 32bit, but have tried, 10.04, 10.10, 11.04 64 bit.

I cannot get ANY output from IRW. I have spent weeks installing, updating and trying different solutions but I am LOST.

I have just clean installed 11.04, with the MS MCE remote removed, as I thought when I install MB with the NOVA-HD installed, it may be defaulting to that. If I can get either Remote Control working, I will be chuffed as I have mythubuntu all configured, my satellite moving, channels sorted, file shares working, XBMC front end working sweet, HD channels all present and correct, hell I've even got my sound working in 5.1 via my SPDIF.

So, I think I need a little more personal aid. I ahev tried many solutions such as the kinux keyboard layer thing, a usb powered hub, manually messing with LIRC, different kernel versions, different set ups, and NOTHING from IRW.

Please please please help me - it's like being in the 80's having to get up and change the channel over!!

tim

kingskin
May 28th, 2011, 04:18 PM
oh, and yes the MCE remote worked fine in Windows 7, never tried the Happauge but I assume it works as I've never used it and it gets detected ok in my install...