View Full Version : [ubuntu] Can't install plugins on xbmc

May 27th, 2011, 12:26 PM
Hello, im not sure this is the right place to put this thread since I think it's a network problem but within a multimedia software, youre welcome to correct me.

Im using ubuntu 11.04 and I can't install plugins on Xbox Media Center. I made the same post on XBMC forums (http://forum.xbmc.org/showthread.php?p=800737#post800737) but no one seems to want to answer so I thought maybe you guys had any idea.

I have so far been running windows-based OS on my media center, xbmc worked smoothly on windows (however windows didnt). So I recently installed my favourite linux distro ubuntu, but now I can't install plugins on xbmc, when I select the install button it freezes, returns to plugin list, and freezes on 0% and then aborts the download.

I tried googling and searching for the error msgs from the log but no luck. I use the xbmc package from the maverick repo (couldnt find any on natty)

Here is the log file on when I start xbmc, enable debugging, try to install the plugin listenLiveEU and then exit xbmc: http://pastebin.com/XeeBXM5y

Do anyone have any idea what could be wrong or what I should do to solve it?