PDA

View Full Version : [SOLVED] Codecs/Restricted Extras Installed... MP3s still won't play



tlalteuctli
May 24th, 2011, 10:09 PM
I'm on 11.04

I've installed the Ubuntu Restricted Extras, and MP3s still just skip through instead of playing. I've tried Banshee and smplayer.

Where do I go from here?

anthony2010
May 24th, 2011, 10:48 PM
Be sure 'Lame' is installed from synaptic, then ensure 'gstreamer' (all of them) are also installed.

Synaptic is usulaaly found under 'administration'.

I have another trick up my sleeve but for the purpose of remaining legal, lets see how this goes for you first.

Ant.

tlalteuctli
May 24th, 2011, 10:55 PM
Thanks for the quick reply! After 2 days of trying to figure this out... I did it.

In the "Output" tab under sound options, I had "HDMI" instead of the "Internal" option selected.

Strangely, I had selected "Internal" from the "Hardware" tab and all my other sound worked fine--I could stream music and movies online with sound, just not play MP3s.

Weird.

anthony2010
May 26th, 2011, 08:08 PM
Ah nice one!

Glad you are sorted. I choose not to route my sound to the tv because I prefer the sound quality via my old but trusted amp.


Ant