View Full Version : [ubuntu] Rhythm-box-radio-browser doesn't appear in natty narwhal

May 22nd, 2011, 10:19 PM
Hello people:

Does anybody has trouble with the rhythmbox-radio-browser plugin for rhythmbox in Natty Narwal? I have been unable to run this plugin.
I have tried to install it from the Ubuntu software center, from the command line and from synaptic and to no avail.

I even checked the dependencies for the plugin as stated on <http://packages.ubuntu.com/natty/rhythmbox-radio-browser>. I have every of them, but I can't make Rhythmbox start the plugin. Any suggestions?

May 22nd, 2011, 10:26 PM
Yes, that's a problem. With the development in Unity still going on, many desktop add-ons have been disabled, as in they don't work any more...

I am not an expert, and I certainly have not tried it out myself, but I think if you'd just log into the Ubuntu-Classic desktop, you'll see that it is there.

Or if you have already tried that out and it is not there, then I'm afraid chances are it is no longer supported as a desktop widget.