PDA

View Full Version : [ubuntu] Ubuntu 11.04 Installer Not Working



Corbin052198
May 22nd, 2011, 02:13 AM
I am in a bit of a pickle. I tried to install another linux distro on my new netbook, replacing Windows. It would not boot after installing. So I tried to Install Ubuntu 11.04. But the installer freezes after I click Forward the second time (where it says the requirements).

Any help? Maybe what I need to format the HD as before install? Please help A.S.A.P!

Dutch70
May 22nd, 2011, 05:50 AM
Have you tried selecting "Try Ubuntu" to be sure 11.04 will run well on your computer? If not, then try that to see what happens.

Also, being a little more specific with your details would make it easier for someone to help you.

Just curious, but what is the meaning of your user name?

Hedgehog1
May 22nd, 2011, 05:54 AM
We really do need more info to figure out what is going on.

Please boot off the LiveCD/LiveUSB, select 'TRY', and then:

http://bootinfoscript.sourceforge.net/
Follow the instruction on the website and post the results here.

Please press the '#' button when posting and place the the script results between the
& tags.

The Hedge

:KS

p.s. If you are not able to boot off the LiveCD/LiveUSB, that also tells us something!