PDA

View Full Version : [ubuntu] Sound Recording



dunbrokin
May 20th, 2011, 01:32 AM
My sound recording...using the inbuilt Sound Recorder in Ubuntu was working quite nicely (quality wise) in 10.10. Now, however, no matter what I try there is a crackle behind my voice which I cannot seem to get rid off and is driving me to despair! I have tried two different mics and still get the same effect.

Suggestion greatly appreciated.

zobcat
May 20th, 2011, 02:53 AM
I'd check the level of the Mic in alsamixer in terminal. It could be clipping if its set too high. Although, I'd have to hear sample recording to give you a better suggestion.

dunbrokin
May 21st, 2011, 02:03 AM
Thanks for the suggestion, but no it is not that. The same happens when I skype anybody. Attached is a sample of my voice where you can hear the crackling behind it.

dunbrokin
May 23rd, 2011, 10:34 PM
Bump!

dunbrokin
May 24th, 2011, 05:43 AM
OK, I have found what the problem is....when I logged on as Ubuntu Classic, I was able to use Cheese properly (both the sound and the video - see question about the video aspect under Absolute Beginners)....both were as per 10.10.

However, then I did an update and after the updates loaded (and still in Ubuntu Classic), Cheese no longer worked properly and reverted to the original problem state.....Bugger!

dunbrokin
May 25th, 2011, 12:18 AM
This is an intermittent bug related to the interaction of Cheese to the Kernel. I have not found the pattern yet...so it seems pretty random.