PDA

View Full Version : [wubi] Boot problem Wubi 10.10



briapro
May 19th, 2011, 10:28 PM
I have the normal OS choices menu (Windows XP or Unbuntu) but when I choose ubuntu I get an instant flash of an error message on a black screen so quick I cannot read the whole thing but I caught "error" and "format" and then the computer reboots. I have no problem getting into Windows.

briapro
May 20th, 2011, 09:11 PM
Bump. Additional info. this is the AMD 64 edition. Not an upgrade. Could the problem be solved by upgrading? Any help?

Frogs Hair
May 20th, 2011, 09:15 PM
See this thread.http://ubuntuforums.org/showthread.php?t=1639198

briapro
May 20th, 2011, 09:33 PM
See this thread.http://ubuntuforums.org/showthread.php?t=1639198

Thank you but this is a quote from thread: "(At the time of writing, a fresh install of 10.10 is not affected since there are currently no GRUB updates for this version)" But if there is a certain part of the thread you think might solve this problem please share.

briapro
July 2nd, 2011, 09:19 AM
I'm back to report that what has solved the problem (at least I can get back into the OS) was running chkdsk. I never tried this because my win xp pro system was functioning fine (in the dual boot). I tried copying over one of the files from the wubi megathread and it did not work. Before when I could not boot into my xp system and it crashed I would have to run chkdsk to get back into Ubuntu. So after all this time locked out of Ubuntu but able to boot xp I gave chkdsk a shot and it worked. Maybe this will be of help to someone else having boot problems with a wubi 10.10 install. \\:D/

dino99
July 2nd, 2011, 10:05 AM
nothing is better than a real install:

http://ubuntuforums.org/showpost.php?p=10161428&postcount=2