View Full Version : Anone else have problems with iGoogle??

May 19th, 2011, 04:38 PM
Hi all,

I have been having problems with igoogle in Chromium (browser). Up until a couple weeks ago everytrhing was tickety-boo, but now it sho' ain't! The attached file shows what the page looks like and as you can see, there's a lot of blank space where there should be content! The page shows up fine in FF, but neither CHrome nor Chromium likes it. I can go to other sites and all is well. I have tried resetting the igoogle page, removing and re-0installing Chrome (and Chromium) all to no avail. I have also searched for solutions both here and elsewhere on the Net...again no go. Just curious if any of y'all have had/seen this problem and maybe a fix? It's not the end of the world by any means, but it is an annoyance, to be sure.

May 19th, 2011, 04:49 PM
Mine looks fine. Using Google Chrome 12.0.742.30 dev, at the moment.

May 19th, 2011, 05:07 PM
Yeah, I'll tell ya...this is nuts. I have done some distro changing/upgrading but didn't seem to affect it until just a short while ago. I guess an email to google will be the next step. In a way I wish it would crash my system so's I could generate a bug report with all the relevant file dumps, but no luck....system's too stable, lol...

June 25th, 2011, 05:25 PM
Hi, got the same problem too.
Can't figure out what can have caused this.
The only thing i can think about is an "apt-get dist-upgrade", but it's just a guess.

Please let me know if somebody solve this.

P.S. - Google Chrome 12.0.742.100

SOLVED - Deleted navigation data, closed and opened Chrome and now it's all ok.


June 27th, 2011, 04:19 AM
Well, a bit late on the reply but middle of last week I started up Chromium as per normal and Voila! all was back to normal. I didn't flush the cache, delete history or any of my usual housecleaning procedures. It just...well...came back! I'm not sure, but I think that maybe there was hinkyness afoot in the halls of the Goog...No matter, all better, now!!

p.s. - running Chromium 12.0.742.91 (87961) Built on Ubuntu 11.04, running on Peppermint 2.:guitar: