PDA

View Full Version : [SOLVED] Would like to install this GAIA theme



Jonauterrr
May 19th, 2011, 01:39 AM
I tried Googling the answer. I tried the whole creating the ~themes folder and that didn't work. How else can I install this on Xubuntu? http://customize.org/gtk/themes/52293

Frogs Hair
May 19th, 2011, 01:52 AM
What desktop environment are you using ? The theme is for Gnome and installs Ubuntu 11.04 .

Jonauterrr
May 19th, 2011, 02:01 AM
What desktop environment are you using ? The theme is for Gnome and installs Ubuntu 11.04 .

I'm using Xubuntu 11.04 and want a GAIA theme.

Frogs Hair
May 19th, 2011, 02:23 AM
I'm using Xubuntu 11.04 and want a GAIA theme.

The default desktop environment for Xubuntu seems to xfce and the theme you are trying to install is for the Gnome environment , so it won't work :(

Toz
May 19th, 2011, 02:40 AM
Actually, it will work under xubuntu (xfce). You need to get two files:

1. The Window Manager theme:
http://customize.org/xfce/themes/52367

2. The GTK2 theme:
http://customize.org/gtk/themes/52293

Extract the compressed files with the command:
tar xzvf <file> where <file> is the name of the file. Copy the extracted GAIA folder to ~/.themes.

Then go to your settings and change both the Window Manager theme and Appearance style to GAIA.

Toz
May 19th, 2011, 02:42 AM
And oh, to create the ~/.themes folder, from a terminal window, type:
mkdir ~/.themes

Jonauterrr
May 19th, 2011, 02:46 AM
http://i55.tinypic.com/16kbb10.pngI am getting this error when extracting into themes folder.

Toz
May 19th, 2011, 02:51 AM
You need root access to extract into that folder. Instead, create a .themes folder off of your /home directory and extract into there.

Jonauterrr
May 19th, 2011, 03:00 AM
You need root access to extract into that folder. Instead, create a .themes folder off of your /home directory and extract into there.

I just did that and the theme isn't showing up with the other ones.

Toz
May 19th, 2011, 03:32 AM
Open a terminal window and type in:
ls -l ~/.themes Post back the results.

LarsKongo
May 19th, 2011, 05:59 AM
You should also install the gtk2-engines-pixbuf package to be able to use that theme.

sudo apt-get install gtk2-engines-pixbuf