View Full Version : [other] ubuntu/xbmc installation problem

May 17th, 2011, 03:04 PM
i have a old pc with config:
P4 ,80GB hard disk,nvidia 6600le gfx card and 845 mobo.i wanted to install xbmc as a standalone.but i can't able to get past detecting network hardware.sometimes it get stuck there forever or starts displaying scrolling text.BTW i am very new to linux.
here are some error i encountered:
error code 0x73/0x80
switching to clocksource acpi_pn

installation step failed at detecting network h/w.
like that.
i also used ubuntu minimal it downloaded addtitional components then it also showed same type of error.
if i removed gfx card i got no errors.so why it get stuck at detecting netwrok hardware if it has problem with gfx card.please help i want to use gfx card for using with xbmc and to connect with my TV.

May 17th, 2011, 09:33 PM
have you seen this?


May 17th, 2011, 10:31 PM
yes i have searched the google and seen all those pages.none of them showed ,how to resolve thi problem instead of don't use gfx card.
i tried just now without gfx card but still it give me error;installation step failed at installing grub or installing system.

May 19th, 2011, 10:17 AM
just found out that in installation step " setting up clock" ,i start getting those scrolling errors of 0x73/0x80.
again when i skip these steps ,it again failed at detecting hard disk.i tried changing to another hard disk,changing the another graphics card;same errors ,nothing changes at all.
at first xbmc live:dharma live mode don't start but after using xbmc:maverick ,i managed to get to live mode that takes about exactly 9 minutes to startup.now live mode does startup but ,why does installation fails?

May 19th, 2011, 07:46 PM
somehow i just managed to install ubuntu 8 [already have the disk of ubuntu while burned xbmc disc isn't being read by my drive].can you guide how can i start xbmc without any user interaction not ubuntu.also how do i update ubuntu version to the latest

May 21st, 2011, 10:46 PM
how to i mark this unsolved and closed or just delete this thread?
i again got error and error.