View Full Version : [SOLVED] Lost button layout after e16 install on 10.04 gnome desktop

May 17th, 2011, 02:12 PM
I tried installing e16 on my 10.04. After rebooting into gnome, some of the e16 remnants were there.

In addition, the button layout was gone.

I went to metacity. The button layout appeared to be correct. I reset it. No dice. I have to close an app by going to menu and quitting. There are no buttons there to close, minimize, or maximize apps.

How do I restore those buttons?

Ihave now remove e16, and still the same problem.

Thank you for your help.

Edit: I think this is just the tip of the iceburg.
1. I just put show desktop on the panel. When I clicked it, a popup box said that window manager does not support show desktop.

2.Also, unable to switch desktops using Ctrl Alt Arrow key
3. In System Preferences I clicked "Windows". The message:Window manager "unknown" has not registered a configuration tool
Help. Thanks

Edit: Apparently desktop settings changed. right click on desktop--change desktop background---visual effects. When I installed e16 apparently set my effects from "normal" to "none". resetting to normal solved all the problems