PDA

View Full Version : [kubuntu] beid



Vinger
May 17th, 2011, 07:00 AM
Hello,

I formatted my laptop from 10.10-32bit to 11.04-64bit.
I managed to get everything working, except for the beid program (belgian gouverment)

The program cannot read my card.

e1d0040a: Error loading card data
Firefox gives me the following error when i try to login to taxonweb:

Secure Connection Failed
An error occurred during a connection to ccff02.minfin.fgov.be.
SSL peer was unable to negotiate an acceptable set of security parameters.
(Error code: ssl_error_handshake_failure_alert)

I found this site (which worked for my on other versions of Kubuntu...):
http://www.stroobant.be/eid-taxonweb-linux-1-windows-0
The registration page is not ok with my firefox4...

Has anyone an idea what else i can do?

tx

ringo28
October 19th, 2011, 10:22 PM
ok, wich site card you have? is ff-4 updated? i know there is some truuk too resolve.. i cant find it.. :) mayby take some old version of firefox! works..

i use now ubuntu 11.10, it worked with ff , but icon dont show up.. i have a acr38u ..

try old version of FF ?

ringo28
October 19th, 2011, 10:27 PM
bij 11.04 is mijn beid nog boven op de balk bij 11.10 niet meer; het werkt wel...

met firefox ook wel met 11.10 bij 11.10 zie je niet meer in de balk boven.. had ook wat libcrypto , zoals libsll moet opzoeken in de software center...
was even opzoeken heb ook niet veel verstand van termional hahaha

maar bij die acr38u deed bij mijn eerst niet omdat de CCID drivers niet was installeerd; en moet ff-4 handmatig aanpassen... toen had ik eerst de ff 3.6 ingezet.. met de beid ding van ff..

Vinger
October 22nd, 2011, 04:53 PM
Intussen gebruik ik dus Kubuntu 11.10 - 64bit.

Ik had wel alles gewoon gedaan voor 32bit...
Momenteel ben ik bezig om te zien hoever ik geraak, maar met het bestand van de beid website, lukt het (voorlopig?) niet...

Iemand nog ideeŽn?

bedankt!