PDA

View Full Version : [kubuntu] Display problems in Notifications and Device manager



ADani
May 16th, 2011, 05:02 AM
Hi, I'm on Kubuntu 10.04, KDE 4.5.3. I was having trouble with Amarok not showing some mp3s in the collection, so I added this repository: http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu and upgraded Amarok. I think somehow this messed up something else.
Now the device maganer icon is huge and I had to remove it from the system tray, and the "Notification & Jobs" doesn't show any text and keeps "running jobs" indefinitely, even though they're actually over. Here are some pics

Without Device manager icon:
http://img15.imageshack.us/img15/4161/systrayproblem1.png (http://img15.imageshack.us/i/systrayproblem1.png/)

With Device manager icon:
http://img33.imageshack.us/img33/4559/systrayproblem2.png (http://img33.imageshack.us/i/systrayproblem2.png/)

http://img109.imageshack.us/img109/5693/systrayproblem3.png (http://img109.imageshack.us/i/systrayproblem3.png/)

Notifications:
http://img534.imageshack.us/img534/5691/systrayproblem4.png (http://img534.imageshack.us/i/systrayproblem4.png/)


I've reinstalled Amarok and removed the repository, but it's still the same.
Also I don't know if it's related but Yakuake doesn't start automatically anymore or responds to F12 once started, and crashes a lot.

I'll appreciate any help.
thanks

lyfx02
August 1st, 2011, 10:18 AM
Hello, I have the same problem. Did you solve it?? I don't know how to solve it, so if you could help me i would be very grateful

thanks!

ADani
August 1st, 2011, 03:13 PM
No, sorry, I didn't solved it. The notifications are still empty black boxes. I worked around -if you can call it that- the huge devices icon by putting it outside the sistem tray, in a panel on the upper-right, just so it doesn't messes up everything.
About Amarok, I finally unistalled it and I am now using Clementine without complaints.
So I solved nothing, let me know if you work out the notifications thing, wich is now what keeps bothering me the most.

thanks!

ADani
October 7th, 2011, 08:09 PM
Any luck with the problem lyfx02? I haven't found any way to solve it :confused: