View Full Version : [ubuntu] Problem for ubuntu in fujitsu t5010 audio input

May 15th, 2011, 05:53 AM
Hi, I just installed ubuntu 11.04 in my fujitsu. Everything works fine. But after I installed skype, i tried to call a friend, then I found my friend can not hear me.
I googled a lot and tried a lot, but no method matches my case.
I checked the alsamixer, everything seems ok. Besides, in the sound preference, the input tab has device inside, I choose "Internal Microphone" as the connector, because other two-"Docking Station Microphone" and "Analog Microphone"- also can not work. The input volume is set. The device name is "Internal Audio Analog Stereo". The sound works ok and I can listen to music and hear my friend. When calling, I checked the Applications tab in the sound preference, it shows skype is using both the input and output. But actually, no input..... Anyone knows why? By the way, I am using "Analog Stereo Duplex" as the device.

May 17th, 2011, 12:56 AM
I solved your same problem!