PDA

View Full Version : [SOLVED] 7900 GT driver issues



nash black
May 15th, 2011, 01:15 AM
Hi all,

I just upgraded to 11.04 and I've got everything running smoothly except for one odd thing.

When I check for proprietary drivers, I can find two and I have the recommended one installed, but it says,"This driver is activated but not currently in use."

Here is a screenshot of the Additional Drivers window:
http://img861.imageshack.us/i/screenshotzj.png

I've seen this general problem in some forums, but not with people using my graphics card, nVidia 7900 GT. Is there a particular driver that I should be looking for or do I have to change some settings?

Unity is working fine, I would just like the computer to perform as well as it can.

Thanks,
Nash

PhantmKllr
May 15th, 2011, 02:12 AM
Have you restarted your computer? Sometimes drivers won't activate until the next reboot.

nash black
May 15th, 2011, 02:37 AM
Yeah, its been restarted a few times since the install. I'm not sure if it was like this before installing 11.04. It may have always said that.

PhantmKllr
May 15th, 2011, 03:50 AM
Try reinstalling the driver. Otherwise, if you're not experiencing any performance issues or crashing, ignore it.

No use in fixing something that isn't broken. (Although, I admit, it's pretty fun sometimes.)

nash black
May 15th, 2011, 02:08 PM
Yeah, I've tried reinstalling the driver a couple of times with no luck.

nash black
May 18th, 2011, 02:34 AM
Eh yeah as far as I can tell everything is working fine as is.