View Full Version : [ubuntu] Can't see video in Zoneminder

May 14th, 2011, 03:10 AM
I just installed/configured Apache and also installed/configured Zoneminder to the best of my knowledge. I know Apache is running because I can go to http://localhost and see the simple webpage I made. Zoneminder starts fine and I added a monitor (camera) but when I click Monitor-1 to try and view the camera, it gives me just a black box where I should see the video. I think I'm very close, what do I need to do? I confirmed that my webcam is attached to /dev/video0 which is what I have it set to in the Zoneminder options.

June 4th, 2011, 09:22 AM
I'm having this exact problem. Did you ever get it resolved?

June 4th, 2011, 04:18 PM


hope 1 of them helps

June 4th, 2011, 05:40 PM
No but thanks anyway.

June 5th, 2011, 01:49 PM
does your cam work in cheese
or try wxcam

June 6th, 2011, 04:26 PM
Yes I did get it fixed, sorry.
I ran a command to look at dev0 and output all the specifications of the camera hooked up to dev0 (I can't remember the command, but it's a common one, someone here should know it).
From that I saw that the colour palette used by the camera wasn't RGB, it was something weird like YVYF or something like that. Once I went into Zoneminder and changed the camera properties to that colour palette, it worked.