View Full Version : [ubuntu] Beyond Me at This Point

May 14th, 2011, 02:11 AM
A friend of mine has seen me use Ubuntu and decided he was ready to take the leap from Windows 7 to Ubuntu. He was attempting to install on a Toshiba NB205 netbook. First he tried to partition his drive to run both OS's side by side, and when that failed he tried to overwrite the entire disc with Ubuntu and got a message about an unknown file system.

I attempted to help and completed an install of Maverick desktop (I seem to have misplaced my netbook iso). I did everything the same as I did on my Acer, but now it drops to a shell saying something about problems with the root device.

To be honest, I have no idea of what this means, and if I have an idea it's probably wrong. Any help would be awesome. He's moving to Europe in a month and I would love to have Ubuntu up and running for him before he leaves.

May 14th, 2011, 02:13 AM
Does the message mention BusyBox and ends with a initramfs prompt?

May 14th, 2011, 02:17 AM

May 14th, 2011, 02:20 AM
Leave the initramfs prompt there for a few seconds then try typing 'exit' and pressing enter and see if it boots.

May 14th, 2011, 02:20 AM
Try to boot the netbook into Ubuntu Live CD, open Firefox and visit the page


You have to run the script Boot Info Script and post the results here. Follow the instructions of the page.

May 14th, 2011, 02:36 AM

I tried entering "exit" and nothing happened. I haven't yet tried the live cd thing Imarmisa mentioned, but I tried adjusting the computers SATA settings in BIOS. It gets farther now (to the Ubuntu loading screen), but it's taking forever. I don't think the mechanical specs are that far off from my acer which flies with Ubuntu. It's been sitting at the loading screen for about 10 minutes with no end in sight. Any suggestions?

May 14th, 2011, 02:43 AM
After you typed "exit" (but without the quotes!) did you press enter?

I've seen several threads where Toshiba's need the acpi=off boot prompt to be able to boot. Maybe this is one like that.
It could even be a graphics problem.

What did you change the SATA settings to and from what?

May 14th, 2011, 02:44 AM
Another Update:

It has progressed after 15 minutes at the loading screen to the login screen, but after five minutes of waiting there are no users to select. I am infinitely perplexed.

May 14th, 2011, 02:47 AM
I changed the SATA from "AHCI" to "Compatibility". I did hit enter after typing exit without the quotes.

May 14th, 2011, 02:52 AM
This link could help you:


May 14th, 2011, 02:55 AM
Awesome, for whatever the reason after restarting the machine about six times, it's up an running smooth (though a little slow. I'm about to run the upgrade to 11.04 for him. Thank you both for your help. I will reply to this thread if any other weird things happen.

May 14th, 2011, 02:56 AM
Hmm interesting. Thanks for the progress report.