PDA

View Full Version : [ubuntu] Avdent 7081 problems with booting from USB



radiaki
May 13th, 2011, 09:02 PM
Hola!

I got my hands on an old Advent 7081 NO a year ago, a real gem by the way.

I just installed ubuntu 11.04 from a USB stick and was suprised that the crappy latop could handle it at an acceptable level, and decieded to keep it. After a couple of days it seemed like something got corrupted and wanted to do a clean install.

I then found out the laptop didn't recognize the very usb stick. I tried different ports, formatet it again and made a new bootable usb stick... nothing. In the BIOS under "Boot" it's no longer a option to choose USB as a boot device, though it was there a week ago. I then tried another usb stick, still nothing. And both sticks work on my other laptop?? I've tried to format them in both FAT and FAT32, nothing.

This has happened some time ago also. It started out detecting USB bootable sticks and after som time when I wantet to install a new distro, it doesn't give med the boot option in the BIOS

Anybody know what this is all aboot?

Thanks