View Full Version : [ubuntu] 11.04 will not boot

May 12th, 2011, 05:46 AM

I tried upgrading to 11.04 from 10.10 via update manager. The update seemed fine until I rebooted. It did not allow me to boot. After Grub I get a blank screen. No key stroke(or combination) works including Ctrl+alt+del . Booting into recovery mode is slightly different ina sense that in place of dark screen i get colored lines and only key stroke being recognised is Ctrl+alt+del , which reboots the system. I tred editting the grub kernel line with nomodeset and deleting the last to options(no splash vt=7). This allowed me to get to command line. I am able to Log in.

Tried to edit grub in /etc/default

sudo gedit grub

response is

Gtk-WARNING **: cannot open display

What do i do now ?

My system specs

DELL 6400 Intel Core 2 Duo , 2 GB Ram, 160 GB HDD, NVIDIA Go 7300 Vidio card with 128mb video ram. Vista dual boot. Vista works Fine. 10.10 worked fine too.

May 12th, 2011, 06:12 AM
I seem to remember that there's a bug reported in Launchpad about 11.04 and the Nvidia 7300 card. I don't think it is solved yet.
From the grub screen try selecting an older kernel, if there is one.

May 12th, 2011, 08:01 AM

Grub does show 5-6 previous kernels. However none of them allow me in. One one of them 3-4 versions old allows in recovery mode. but that too hangs on normal boot.

May 16th, 2011, 11:53 AM
Finally able to logon in text mode.Any one can help me how can i revert back to 10.10 without reinstalling ? I would like to keep my data.

May 16th, 2011, 12:17 PM
Might this be related to this (which I just found a solution for)?:


May 16th, 2011, 12:21 PM
Worse comes to worse, you may face a reinstall. Ubuntu halted after I tried to remove a broken package through Synaptic. I ran the recovery console, it fixed the errors and I was able to boot back to the desktop. Ubuntu though is one tough SOB. It takes a lot of screwing up to nuke it!


May 16th, 2011, 12:40 PM
I have a 7200 GS/7300 video card and I did a fresh install instead of an upgrade. That might be part of the problem. You might want to boot from a live cd and see if you can backup your data and do a fresh install. I got a white screen with stripes before my login screen. I'm a kde girl but wanted to see what the fuss about unity was. I installed Ubuntu 11.04 but ended up removing it.

June 12th, 2011, 02:16 AM

I tried to run a LIVECD. 11.04 wont work. Now 10.10 won't work either. The issue is the same. After the UBUNTU splash screen there are colored lines and it slowly fades . Till the computer shuts down due to overheating. Vista runs ok. I am really sad to say this but I think i have to go back to vista. Infact without vista I would not be able to post this. Any help appreciated.

June 12th, 2011, 02:19 AM
Try to boot with the nomodeset option, in the installed system and the live cd.

June 22nd, 2012, 02:19 AM
I gave up on 11.04 and 11.10. but i have comeback with 12.04. the problem was same. but the nomodeset works like a charm. now i can go back to 11.04 too. thanks