View Full Version : [ubuntu] Ubuntu and other Linux Distros Fail to Install or Boot

Eddie Lin
May 11th, 2011, 09:31 AM
I'm a little new to Linux and I tried out many distros on my desktop before experimenting with my oshiba Satellite A665 laptop with integrated intel graphics. Everything worked out as normal until I was testing Ubuntu on a live cd, I clicked install and it sent me back to the login screen before I had made an account. So I then chose to restart and it started glitching so I had to manually power off. Ever since then whichever distros I try to install, they face numerous errors. On Ubuntu and Peppermint they freeze on the 5 dots installation part and Linux Mint just has a permanent black screen. Even the current Peppermint OS (only distro i have)hangs on the 5 dots when trying to boot onto the computer. This has resulted me in a computer that cant do anything, i've tried the noquiet and nosplash options but they don't seem to work. I was thinking of installing Windows and maybe erasing the disk by installing another distro later? I really need help on this as I would really like to Ubuntu installed on my new laptop and would really appreciate any advice given.

May 11th, 2011, 09:33 AM
Are you Doing it by CD install or USB.....?

Eddie Lin
May 11th, 2011, 09:37 AM
Live CD. I tried installing other distros they don't work either when they once did. :(

May 11th, 2011, 09:43 AM
But do you install them alonside other systems or do you select to erase the disk and use iall the space.

IF your Laptop support USB booting it could be Great I know More about those kind of installs.

As for the problem you should Try Burn it with a different Cd Burner

Eddie Lin
May 11th, 2011, 09:47 AM
yea everytime i erase the disk when installing a new distro so that might be the problem. i'll try it with a different cd burner when i get the chance.

Eddie Lin
May 11th, 2011, 09:52 AM
Also additional information. When running my main distro Peppermint it says boot fails: and then it disappears and it goes to the 5 dot splash screen and freezes up again. Peppermint is based on Lubuntu so I hope the problem is similar.

May 11th, 2011, 09:57 AM
Do you have a spare hard drive that you could try to install on? My Ubuntu installation was freezing up a couple weeks ago. I set aside a partition on a spare drive and successfully installed there. Turned out that the hard disk I was trying to install on (which was brand new) was defective and had to be returned.

If you can boot from the CD, try opening the Disk Utility program and looking at the status of your hard disk for any problems. That application confirmed for me that my drive was defective and on the verge of failure.

Eddie Lin
May 11th, 2011, 10:12 AM
i don't have any os to try that out on. i can try it on my friend's computer when i get the chance. when i ran noquiet and no splash in the boot options i receive ureadahead- other main process (1394) terminated with status 4 and then it freezes so that might be the problem

Eddie Lin
May 11th, 2011, 10:32 AM
and i cant even try it without installing. nothing goes past the splash screen and even with noquiet, nosplash, or nomodeset that installs it on command line it still has never reached the desktop.