View Full Version : [ubuntu] unable to install any version of ubuntu

May 11th, 2011, 04:28 AM

i have problem while installing ubuntu.
i have a TOSHIBA SATELLITE L500 247 laptop .

when installing from a CD, i have end up with this message.

I/O error
/init: line 7: can't open /dev/sr0: No medium found

I can use LIVE cd of ubuntu without problems.
but installation can't completed in any way.

i have tried UBUNTU 9.04, 10.10, 10.04.
also i have tried 64 bit version of 10.10 .
also impossible to install inside windows.

please help me.

is it any hardware problems?
i have no problems installing windows xp or windows 7.

by anoop

May 11th, 2011, 06:44 AM
Try this:

Especially the part about booting from USB.

May 12th, 2011, 06:02 AM
i couldn't understand what that link says..:confused:

please keep it simple....

can you please give me the correct parts only..........???

May 12th, 2011, 10:20 AM
Everything I write is correct.

Try burning an alternate CD from http://www.releases.ubuntu.com/
or downloading Unetbootin, which will create a bootable a USB stick.

May 13th, 2011, 03:44 AM
thank you for your help.

but my problem is not over.

i have to read it completely and i will reply if my problem is over.....

May 13th, 2011, 05:56 PM

I am facing some problems installing Ubuntu from a CD I had got from a friend.

Can you please guide me as to where can I find another Ubuntu CD?

Roshan Jha

May 13th, 2011, 11:07 PM
Hi, welcome to the fora.

Did you read my first link thoroughly?