View Full Version : [ubuntu] AS7551-7471 ( LX.R1H02.010 ) touchpad not working correctly

May 10th, 2011, 06:49 AM
I currently have Ubuntu 10,04 installed. Everything except the touchpad installed correctly. I have searched the related threads and followed the steps of http://ubuntuforums.org/showthread.php?t=288970&highlight=gsynaptic. My issue is my xorg.conf (/etc/x11) only shows this:

Section "Screen"
Identifier "Default Screen"
DefaultDepth 24

Section "Module"
Load "glx"

Section "Device"
Identifier "Default Device"
Driver "fglrx"

Now as far as following that post it tells me to add a section under keyboard and add a new server layout to get GSynaptic to work. I've tried adding exactly what it says under the above posted but still get the error:

GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics

I guess my question from here is, am i using the wrong xorg.conf (/etc/x11) or is it correct and its missing information causing these additional settings not to work?