PDA

View Full Version : [SOLVED] Deskbar Missing in Natty?



cci[RR]us
May 7th, 2011, 05:31 PM
[Solved]

For some reason, the deskbar-applet was already added, just that it wasn't showing.


I used Deskbar (http://projects.gnome.org/deskbar-applet/) (package: deskbar-applet) in Lucid and after upgrading to Natty, it is missing. I have verified that the package is installed yet, I cannot find it from the list of items to be added to my panel. It was there in Lucid.

Any clues? :(

BluffTrout
May 18th, 2011, 04:08 PM
How did you solve this? I can't get it to work.

HamletDRC
May 24th, 2011, 05:26 AM
I have the same problem. It is installed but does not show up in the list of applets.

What is the problem?

This is not solved!

Copper Bezel
May 24th, 2011, 01:43 PM
I imagine that the OP mistook some part of the Dash search, which provides similar functionality, for the Deskbar search box. The Unity panel doesn't support Deskbar.

If you're not happy with the Dash, a nice alternative is Synapse (https://launchpad.net/~synapse-core/+archive/ppa), which opens a desktop + internet smart search box on a keystroke.

HamletDRC
May 24th, 2011, 02:01 PM
I am using the Gnome Desktop (classic in Natty parlance).

Still see the problem.

addadi
June 19th, 2011, 09:08 AM
Hi,
I still have this problem and cannot find deskbar applet when trying to "add to panel" (using gnome classic). Anyone managed to find it and add it please let us know how to do it.
Thanks

HamletDRC
June 21st, 2011, 10:51 AM
after several reboots, it magically appeared in the task bar for me. :(