PDA

View Full Version : [ubuntu] Ubuntu logs out on maximization of program.



schoiesk
May 7th, 2011, 07:38 AM
I've been having trouble with this for quite some time now, I've attempted to find a solution to this problem but no matter how far I look I cannot seem to find anything revolving any aspect related to this. At certain points in time there are moments where my Ubuntu windows "Firefox, Calculator, Terminal, Etc." become white thus being unreadable, However I can input commands into them and pages/programs will still load through out them.
Although there is a simple solution to this problem that works part of the time if I alter one of the windows by either maximising it or minimising it, I'll either have fixed the problem for the time being or crashed Ubuntu thus resulting in a boot to the login screen.

My computer specs are as follows.

Navidia Geforce 9400 Gt
AMD Athlon(tm) 7550 Dual-Core Processor

W/ 3 GB Ddr2 ram

I am running Ubuntu 11 - Narwhal

If I run this command lspci I this message
00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6150SE nForce 430] (rev a2)
Which suggests that this problem is probably occurring around my Gpu, If I unplug my Vga cable from my on-board graphics card into my Navidia graphics card I get a message stating that an input could not be found. I've tried installing the latest Navidia graphics driver for my Gpu but I get "You appear to be on a X server" followed by an installation failure. I read a forum post on switching screens using ctrl+alt+f1-f6 but if I use this command I get a blue screen until switching back to f7.

I have done everything in my power with my limited knowledge of ubuntu and I seem to have failed, If I were capable of doing it alone I would not be here.

schoiesk
May 7th, 2011, 10:55 PM
~Bump~

schoiesk
May 9th, 2011, 08:27 PM
~Bump~

schoiesk
May 10th, 2011, 11:47 PM
~Bump~

From what I've seen not one understands why I am having this problem, Which in all reality tells me that when it comes to fixing more complicated Ubuntu complications Ubuntu lacks properly educated peers, This would explain why this topic as been up for three days and not one soul has bothered to help me.