View Full Version : [ubuntu] Problem with PHP Version 5.3.5-1ubuntu7.1 | postgresql 8.4

May 6th, 2011, 07:11 AM
Hi Guys, I'm currently on an Ubuntu box running 11.04 (Natty Narwhal if you may) / PHP Version 5.3.5-1ubuntu7.1 / Postgre SQL version 8.4. I can't install PostgreSQL extension for PHP thru 'sudo apt-get install php5-pgsql'. I get the following error.

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
php5-pgsql : Depends: php5-common (= 5.3.5-1ubuntu7) but 5.3.5-1ubuntu7.1 is to be installed
E: Broken packages

Any help is greatly appreciated and thanks in advance.