PDA

View Full Version : [ubuntu] Disable the new scroll bar in ubuntu 11.04



mjsilverstri
May 4th, 2011, 12:57 AM
Hi,

In the ubuntu 11.04, the scrollbar work different. The left/right arrow controls appear after I click on the orange scroll part of the scroll bar. Is there a way to disable to go back to the traditional scroll bar, where it has left/right arrow at each end and I can click on anywhere of the scroll bar to scroll there.


Thank you.

Purplerob
May 4th, 2011, 01:16 AM
I found this command

sudo apt-get remove overlay-scrollbar liboverlay-scrollbar-0.1-0
Here
http://www.webupd8.org/2011/04/things-to-tweak-fix-after-installing.html

3rdalbum
May 4th, 2011, 04:03 AM
The left-ride grab handle should appear after you mouseover/mousenear the orange part of the scroll bar.

mihai.ile
May 4th, 2011, 11:13 AM
oh thank you, the new scrollbar is so slow to work with on a PC.
You always have to wait for the widget to appear before you can scroll...

compmodder26
May 4th, 2011, 06:53 PM
If you simply want to disable them without uninstalling the package, you can do the steps here:

http://www.webupd8.org/2011/04/how-to-disable-overlay-scrollbars-in.html

Highlander14781
May 8th, 2011, 03:03 AM
That work:)... Now I am at the original scroll bar.

Frank

Lucas32
May 8th, 2011, 06:39 PM
is there a way to make those new scroll widgets be visible all the time?

mr_niceguy
May 18th, 2011, 12:08 AM
I found this command

sudo apt-get remove overlay-scrollbar liboverlay-scrollbar-0.1-0
Here
http://www.webupd8.org/2011/04/things-to-tweak-fix-after-installing.html

Sweet thanks!

I'll think about reinstalling them if my desktop monitor ever turns into a tiny phone.

lx3r
May 22nd, 2011, 01:31 PM
I'm using a touch-screen monitor, and this overlay scrollbar can hardly be used now.
(there is no 'hover' for touchscreens ).

This thing needs improvement imho.

alpha-buntu
August 9th, 2011, 03:40 PM
thank you. just another stupid example what mark is thinking about improvement of ubuntu, when he had a night too much counter-strike playing .... or looking too much at his iphone.

Donnie Love
August 12th, 2011, 07:37 PM
I found this command

sudo apt-get remove overlay-scrollbar liboverlay-scrollbar-0.1-0 Here
http://www.webupd8.org/2011/04/things-to-tweak-fix-after-installing.html

I put the above magic jibberish into the DOS window and it gave me this:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

Anyone know what it means (I don't speak jibberish), and how to fix it?

Donnie Love
August 12th, 2011, 09:09 PM
If you simply want to disable them without uninstalling the package, you can do the steps here:

http://www.webupd8.org/2011/04/how-to-disable-overlay-scrollbars-in.html

This solution worked better for me. Thanks. :0>

LinuxQuint
August 26th, 2011, 04:11 AM
I do not like the new scroll bars at all. Usually it's the people at Microsoft doing this stuff. I *DO* thank you for Ubuntu as a whole, though, which is generally pretty great.

HerzeleidMeister
March 11th, 2012, 10:36 AM
Thank you the new scroll bar really sucks. I could not scroll anything to save my life after upgrading from 10.10.

tribbletribble
January 31st, 2013, 06:38 AM
My gods, thank you. I feel like I have just scratched an ubearable itch.

Logging out of KDE and restarting X was sufficient to get X to update, and quite quick.

Sigh, I'm confused - was this abomination (yet another) piece of KDE idiocy or was it an Ubuntu idiocy?

In any case it needs to stay gone. Features are not good interface design. Preach. Choir. Done.

zombifier25
January 31st, 2013, 08:59 AM
My gods, thank you. I feel like I have just scratched an ubearable itch.

Logging out of KDE and restarting X was sufficient to get X to update, and quite quick.

Sigh, I'm confused - was this abomination (yet another) piece of KDE idiocy or was it an Ubuntu idiocy?

In any case it needs to stay gone. Features are not good interface design. Preach. Choir. Done.

It was Ubuntu. If you install Ubuntu (not variants), it will come with the Ayatana overlay scrollbar.

rI9^)wx!
June 1st, 2013, 03:32 AM
I put the above magic jibberish into the DOS window and it gave me this:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

Anyone know what it means (I don't speak jibberish), and how to fix it?

Do what it says, and type 'sudo dpkg --configure -a' into your terminal window, then press enter. It should run for a while, after it is done try the command again.

oldos2er
June 1st, 2013, 05:47 PM
Old thread closed.