View Full Version : [SOLVED] Upgrade from 10.10 to 11.04 Failed at booting

May 2nd, 2011, 03:42 PM
The screen where it supposed to say "Ubuntu" and have the 5 dots that change orange is when it quits booting.

It stops on the 3rd or 4th dot :S

Pls help me.



This is now a Unity Thread so please look at my last post.

May 2nd, 2011, 03:46 PM
If you press the Shift key when the computer is booting (before the Ubuntu "dots") and access the Grub menu, then select "Recovery Mode", can you boot in using Failsafe-X? If so, it might indicate a problem with your graphics drivers.

It would be helpful if you could post the specs of your computer :)

May 2nd, 2011, 04:48 PM
2 GB of Ram
Processor 0: Intel(R) Core(TM)2 CPU T5600 @ 1.83 GHz
Processor 1: Intel(R) Core(TM)2 CPU T5600 @ 1.83 GHz

NVidia GeForce Go 7400

and no didn't try that lol. (Didn't know about how to do it xD)

May 2nd, 2011, 04:50 PM
to see the grub menu, hold "shift" key down at bios end process

May 2nd, 2011, 05:42 PM
Started performing the clean install before that 1st guy posted, and it's working! fine and dandy (Already restarted a few times haha)

But whenever it first booted it said, "Unable to run Unity due to your hardware" or something to that effect.

Is my hardware really not good enough for it? I mean I ran Windows Vista/Windows 7 both with Aero on and everything lol