PDA

View Full Version : [ubuntu] 11.04 Install hangs at Copying files...



mrktvalu
May 1st, 2011, 11:49 PM
I am attempting to migrate from Mandriva to Ubuntu and attempted to install the 11.04 and 10.04 CD distos on a 7-year old computer (Elite Group L7VMM3 motherboard, 1.4 ghz AMD Duron, 1.2GB RAM, 40GB IDE HDD).

The 11.04 installation CD makes it through the HD partitioning (erase everything), Computer name, time zone, and keyboard detection, but hangs after starting the "Copying files..." stage of the install. The progress bar stops just below the "..." in "Copying files...".

The 10.04 installation CD makes it through the "Installing the base system", "Retrieving console-terminus" with the progress bar stalled at 6%.

Although the computer is old, Vista successfully installs on it.

I'm not sure what to do next. Any suggestions would be appreciated.

Thanks

scorp10n
May 15th, 2011, 07:47 PM
tried checking the logs?
link: https://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs

mrktvalu
May 16th, 2011, 12:55 AM
Thanks for the suggestion, but I did not know about the logs. I finally got 11.04 alternate installed by using a newer computer and 11.04 alternate.

mrgs
May 16th, 2011, 01:35 AM
The old one should also be capable of running Ubuntu. Using the alternate 10.04.2 CD is a good option.

When it appears to stop while installing, have you tried simply to let it stand for several hours? Could take a whine to install on this hardware.

mrktvalu
May 16th, 2011, 02:47 AM
Yes, 10.04.2 alternate seemed to work much better than the graphical installer (on the old system). However, the alternate installer would stall at various points in the install. Sometimes I let it go overnight, and I finally gave up.

On the positive side, I have been very pleased with 11.04 on the new system.

Thanks for your suggestions.