PDA

View Full Version : [ubuntu] Unity not working



dreycy
May 1st, 2011, 09:16 PM
Hello,
I installed Ubuntu 11.04 but I am having problems with Unity.
I am not very skilled in programming and all this, so please be patient with me :D

After I installed the new version of Ubuntu, I got the message that I don't have the required hardware for unity and that ubuntu classic will be used. Then I installed the driver for nvidia and rebooted. This time, there was no message and apparently it tried to run unity, however all I got after the login screen was the background with desktop icons flashing. It was pretty much impossible to do anything there, so I boote again in the ubuntu classic mide and that still worked with no problems.
I have a pretty old nvidia graphic card on my computer (geforce fx 5200), but after running

/usr/lib/nux/unity_support_test -p
I got the answer that it is unity supported.

Is there something I can do to get unity working?

mrgs
May 2nd, 2011, 01:37 AM
Hi, welcome to the fora.

Try the two links in the top of this post:
http://ubuntuforums.org/showthread.php?t=1580857

davidself1001
May 2nd, 2011, 03:15 AM
I was having the same problem and discovered that unity had not been installed during the upgrade for some reason. When i went to synaptic and searched for unity it was installed. so i installed it and all my problems with it disappeared. After using it a bit i'll have to say i am not so impressed with it. Maybe just stuck in my old ways but it seemed more show than dough.