PDA

View Full Version : [ubuntu] IBus indicator does not show



hongquan1987
April 29th, 2011, 11:18 PM
In my Ubuntu 11.04, the IBus Indicator does not show. How to correct it?
Thanks in advance.

distrachi
May 31st, 2011, 11:08 AM
I had the same problem.

to fix it, I entered "ibus-daemon -rd" into terminal.

The 'r' restarts ibus-daemon and the 'd' lets it run in the background.

To make this automatically run everytime I start Ubuntu, i used "Startup Applications" program, clicked on Add, entered "ibus" for name, "ibus-daemon -rd" for command, then clicked on Add.

does anyone else know a better way?

hongquan1987
May 31st, 2011, 05:24 PM
to fix it, I entered "ibus-daemon -rd" into terminal.

The 'r' restarts ibus-daemon and the 'd' lets it run in the background.

I think setting ibus as input method system in Language Setting has made ibus-daemon run aleady. But the problem is that it does not show in the top panel.

I now found the reason: The Unity's panel by default hide most of notification icon, including IBus'. You just do as here (http://www.webupd8.org/2011/04/how-to-re-enable-notification-area.html) to make it show again.