PDA

View Full Version : [ubuntu] Can't boot up "frequency out of range" message appears on the screen



bvil
April 29th, 2011, 06:23 PM
I upgraded 10.10 to 11.04 last night, and after it restarted, the message,"frequency out of range," popped up and can't even log in. Any suggestions?

ghormax
April 29th, 2011, 09:12 PM
My computer boots well (I have a clean install of 11.04) but during the boot and shutdown, the frequency is also out of range. What could be the problem?

sikander3786
April 29th, 2011, 09:24 PM
What is the native resolution of your monitor?

bvil
April 29th, 2011, 10:46 PM
mine is 1440x900

dmgroom
April 30th, 2011, 12:07 AM
Sorry as I'm not very technical, but I had the same problems this moring and solved it as follows:

At the point where you would be expecting to see a GRUB menu hit the "down arrow" key, followed by "enter/return" key. This should get you in to the recovery mode option of the grub menu.

From the next menu choose "run in failsafe graphics mode".

If you have not already installed the start up manager then install it from synaptic package manager (search for "startupmanager").

Then choose System > Administration > StartUp-Manager

Under both "boot options" and "advanced" tabs choose a resolution and colour depth that your monitor supports. save these settings and rebbot.

bvil
April 30th, 2011, 12:59 AM
I just tried it a couple of times and couldn't even get to GRUB menu. The first time it went to memory test and the other times it seemed like loading something as it was shown on the screen but it kinda froze right after.

Fervid
April 30th, 2011, 04:43 AM
You can either wait until you think GRUB has loaded and press down once, then enter and you will probably get to recovery. If not, boot from the live CD and edit:

/etc/default/grub
uncomment the line:

#GRUB_TERMINAL=consoleSave the file then run

sudo update-grubOnce it is complete you can reboot and you should be able to see your grub menu.

RJARRRPCGP
April 30th, 2011, 04:50 AM
The problem probably is the resolution being set too high.

Hedgehog1
April 30th, 2011, 05:39 AM
Hi Folks! This one has come up a lot. Please do this:


gksudo gedit /etc/default/grub

and change this line:

#GRUB_GFXMODE=640x480

to this:

GRUB_GFXMODE=640x480

Then save and exit the document.


Then do:


sudo update-grub


The Hedge

:KS

bvil
April 30th, 2011, 05:40 AM
this screen popped up after trying to get to the recovery menu. I have no idea what that means but I'm guessing the installation wasn't somehow completed? And I'm sorry I'm a absolute noob, what do you mean by uncomment the line?

Hedgehog1
April 30th, 2011, 05:42 AM
this screen popped up after trying to get to the recovery menu. I have no idea what that means but I'm guessing the installation wasn't somehow completed? And I'm sorry I'm a absolute noob, what do you mean by uncomment the line?

bvil - this is a very different issue. Please start a fresh thread with this - thanks!

The Hedge

:KS

bvil
April 30th, 2011, 05:59 AM
bvil - this is a very different issue. Please start a fresh thread with this - thanks!

The Hedge

:KS

I'm sorry, will do. Thanks for the help!

Fervid
April 30th, 2011, 01:17 PM
To uncomment means to remove the # from the beginning of a line. Any line prefaced with # is ignored.

I had the same issue as you are having but on a cheap little emachine desktop (the ones that Best Buy sells for $300 or so) and changing the resolution as hedgehog suggested didn't help. Forcing grub to a lower resolution might fix the original issue for you though. If not the fix I posted will at least let you see grub.

Not booting at all is another issue though :(. I'll look for your other thread and see if I can help.

bvil
April 30th, 2011, 08:52 PM
I've tried both methods but neither worked.


ubuntu@ubuntu:~$ gksudo gedit /etc/default/grub

(gedit:6482): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.3HKWUV': No such file or directory

(gedit:6482): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

(gedit:6482): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.XWNWUV': No such file or directory

(gedit:6482): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory
ubuntu@ubuntu:~$ sudo update-grub
/usr/sbin/grub-probe: error: cannot stat `aufs'.

here's my other thread
http://ubuntuforums.org/showthread.php?t=1744759

bitzbox
May 1st, 2011, 10:15 AM
Sorry as I'm not very technical, but I had the same problems this moring and solved it as follows:

At the point where you would be expecting to see a GRUB menu hit the "down arrow" key, followed by "enter/return" key. This should get you in to the recovery mode option of the grub menu.

From the next menu choose "run in failsafe graphics mode".

If you have not already installed the start up manager then install it from synaptic package manager (search for "startupmanager").

Then choose System > Administration > StartUp-Manager

Under both "boot options" and "advanced" tabs choose a resolution and colour depth that your monitor supports. save these settings and rebbot.

I was having exactly the same problem until I read your post.
I followed your instructions and the problem is now solved.
Thank you very much indeed for posting your solution.

Worked for me! :biggrin:

andy_blah
May 10th, 2011, 02:16 PM
I've been having this problem ever since I updated the kernel version and reinstalled the video drivers. It happens after grub and before I log in with my account. I tried running:

sudo dpkg-reconfigure xserver-xorg

as some forums/threads pointed, but it just returns a blank line and nothing happens (the threads were quite old since I couldn't find anything recent so I suppose it's outdated). So then, what do I do? X.X

Also I don't get the choice for starting in failsafe graphics mode after GRUB, so am I doing something wrong here? ~.~

andy_blah
May 11th, 2011, 03:10 AM
*bump* Seems that all my questions get ignored lately

Hedgehog1
May 11th, 2011, 06:58 AM
*bump* Seems that all my questions get ignored lately

As a practical matter, attaching a question to the end of a week old thread mean most of us will never see your question. This may explain your poor response rate.

Please create a new thread with your issue plainly stated.

Thanks!

The Hedge

:KS

andy_blah
May 11th, 2011, 07:56 AM
Why should I create a new thread if I have the same problem as the guy who started it? ~.~
But whatever, I'll go do that.

MAFoElffen
May 11th, 2011, 08:48 AM
this screen popped up after trying to get to the recovery menu. I have no idea what that means but I'm guessing the installation wasn't somehow completed? And I'm sorry I'm a absolute noob, what do you mean by uncomment the line?
" # " -- See the pound character inside my quotation marks at the left? In Linux, that is a comment character, meaning that things to the right of it are a comment or not seen.

If you delete the # character, anything after will be seen. In what Hedgehog1 asked you to do was to delte that comment character, so that that line will be seen and execute.

I'm in aggreement wit Hedghog1, plus an additional comment... There are actually 3 parameters for GFXMODE instead of 2. (Its buried in the GNU and Xorg Doc's)


GFXMODE=WIDTHxHEIGTHxDEPTH
At default, GFXMODE is set to "auto"... meaning, it tries to query and find a valid mode. This "IS" where most of these black screens are occurring. Now if you set the HEIGTH and WIDTH, it's still going to query for the DEPTH's... See where that's going?

So if you set it to a known Resolution such as


GFXMODE=640x480x24

danrael
May 21st, 2012, 11:30 AM
I solved the issue via Grub Customizer*. First, you will need to boot into Ubuntu by hitting 'Enter' at the 'out of range' message:

Since Ubuntu 11.04 Natty, after a fresh Ubuntu installation on my desktop PC, the monitor starts into ‘input signal out of range Change Settings to **x** 60HZ’.

The problem can be fixed by resetting the Grub screen resolution ratio. I used to use Startup-Manager, but ‘StartUp-Manager is dead’ it has been dropped in Ubuntu 12.04′s repository.

In Ubuntu 12.04 LTS, we can use Grub Customizer to fix the problem:

1. Start your machine, on ‘signal out of range’ screen press Enter. Wait a few seconds (or try Ctrl+Alt+F1, Ctrl+ALt+F7), it will boot into Ubuntu.

2. Once booted into Ubuntu, configure the network and install Grub Customizer by running following commands in terminal:

sudo add-apt-repository ppa:danielrichter2007/grub-customizer
sudo apt-get update
sudo apt-get install grub-customizer

Or directly download and install the deb from launchpad.net

3. Launch Grub Customizer from System>Grub Customizer.

In its Preference window second tab, check and change the resolution. Remember to click ‘Save‘ the configuration:

http://ubuntuguide.net/wp-content/uploads/2012/04/grub-customizer-500x313.png
*****

At first, I could not get this to work with a setting of 1024x768, but at 800x600x16 it all worked out. I suggest experimenting with the settings that work to get the best resolution.

*The original post is found here:

http://ubuntuguide.net/monitor-signal-out-of-range-problem-in-ubuntu-12-04-precise-fresh-installation



Reader Comments

Awesome thanks ever so much.

Bill

[Reply]
#1
Written By Bill on April 27th, 2012 @ 12:37 pm

Sorted this problem out for me too. Thanks a lot!

[Reply]
#2
Written By Paul on April 30th, 2012 @ 1:38 pm

How do I do this if I don’t have access to the Ubuntu GUI?

[Reply]

admin Reply:
May 1st, 2012 at 7:40 pm

Manually edit the grub:

sudo nano /etc/default/grub

find this line:
#GRUB_GFXMODE=640x480

remove the # and change 640480 for the preferred mode you wrote down.

save, then type

sudo update-grub

[Reply]
#3
Written By Robert on May 1st, 2012 @ 6:21 am

Thanks for this, was banging my head against the wall trying to figure out where StartUp-Manager had gone.
*****

oldos2er
May 21st, 2012, 06:52 PM
Old thread closed.