View Full Version : [SOLVED] Installation problem and mouse lag

April 29th, 2011, 09:03 AM
Hi all,
I'm trying to install Ubuntu 11.04 but after the partition manager a no-sense message appears (see attachment).

No way to solve this? I think there is some problem with the SATA controller ......

Then there is another problem ... while using the live (I hope it won't happen after the installation), the mouse lags... if I continously move it I can see the problem (it stops working each 5-6 seconds, for 1/2 second and then works again).

My computer is:
AsRock P67 pro3
Intel Core i5 2500k (sandy bridge)
16 GB Ram DDR3
Nvidia GTX460

I installed it on my notebook (Core i5 2410, Nvidia GT540m, 4GB ram) without any of these problems, a part the fact I can't use the Nvidia GT540m (optimus) and I'm locked to the integrated graphic..

April 29th, 2011, 07:10 PM

November 9th, 2011, 09:59 PM
I have the same motherboard and cpu. My mouse also lags every 10 seconds both with windows and linux. Did you find a solution?

November 10th, 2011, 09:13 AM
Yes, if you disable USB Legacy Support in the Bios you will be fine, but you will not able to use the mouse in the bios...

However ASRock have released some bios updates (after I noticed them the problem) that solved the problem. You can download it here: http://www.asrock.com/MB/download.asp?Model=P67%20Pro3&o=BIOS

November 13th, 2011, 01:07 PM
Thanks! Everything's working ok now :)

November 13th, 2011, 03:53 PM