View Full Version : [ubuntu] Tried and tried again no install

April 29th, 2011, 02:30 AM
I have tried numerous times to install ubunu or try it without changes on the live disc in 10.10 and now 11.04 in intel and and on my computer I have added nomodset acpi=off multiple things and every option on the f6 option in the live disc every time I get a back screen with a flashing _ and nothing else when it get rid of quiet splash It always stops at the pci spot. Please help I really want to switch from windows to ubintu but my computer won't do it I have tried all the fixes for toshiba laptops and numerous CDs I have a toshiba satellite l650 I think it is it has amd vision 4gig ram amd turion 64 processor and a ati mobility raedon hdd I am lost for options

April 29th, 2011, 03:17 AM
If you cannot run either of the LiveCD/LiveUSBs (10.10 or 11.04) on this laptop, I think that Ubuntu and the hardware are not a good fit.

You can try the nomodeset option at boot, but you might want to look at a different Linux distro for this particular laptop.

The Hedge