View Full Version : [SOLVED] Cannot install Ubuntu11.04 AMD64

April 29th, 2011, 01:51 AM

I downloaded, checked SHA256SUMS, burned the disk then tried to install Natty on my AMD64 system with GeForce 7300GT Nvidia videocard. After Casper loads, I got the following error messages:

Indirect register access failed
MCU request failed

After this the disk stopped spinning and I had to turn off the machine. The same thing happened earlier when I tried to install Kubuntu AMD64 on the same PC. If I choose F4=Normal or F4=Use driver update disk, I get these same errors. However, if I choose F4=OEM, then I am able to install Kubuntu AMD64. The reason I want to install Natty is because Kubuntu does not allow installing third-party software like Firefox,Google Chrome, etc. (KPackageKit failed), and since I am more familiar with Ubuntu. Last week I installed Ubuntu 11.04 32-bit on an Intel-based laptop without any problems at all.

I would very much appreciate your help.


April 29th, 2011, 01:53 AM
How does the Live CD run?

April 29th, 2011, 02:00 AM

The CD I used for Natty was the April 23 build version. Haven't used the Live Cd.

April 29th, 2011, 06:51 AM
Hi everyone,

PROBLEM SOLVED! I used another disk,selected "try Ubuntu", then "install to hard disk".