PDA

View Full Version : [SOLVED] trying to install kazam... Broken :(



Reduced_Oxygen
April 27th, 2011, 02:05 PM
gilligan@Gilligan-Desktop:~$ sudo apt-get install kazamReading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kazam : Depends: libx264-85 but it is not installable or
libx264-98 but it is not installable
Depends: libmatroska0 but it is not installable or
libmatroska2 but it is not installable
E: Broken packages

sanguinoso
April 27th, 2011, 02:13 PM
I'm not familiar with that particular piece of software but the error means that it depends on the packages that are listed but apt-get cannot find them in the repositories. This is a problem with whatever repository you were attempting to install kazam from.

Reduced_Oxygen
April 27th, 2011, 02:29 PM
im using the repository recommended by launchpad

dino99
April 27th, 2011, 03:52 PM
this might help:

http://www.flopex.org/?p=143

Reduced_Oxygen
April 27th, 2011, 04:33 PM
this might help:

http://www.flopex.org/?p=143
thanks heaps this worked