PDA

View Full Version : error code c0000145 / blue screen : \



heron7
April 25th, 2011, 10:14 AM
Hello,
I have encountered a nasty bug on my amchine which has Win7 ,Ubuntu 10.10, and on external drive there's openartist ,just finished installing it and updating ..
The machine is the Alienware m15x . I get a Blue screen ,yes .. :( error code c0000145 ) nasty piece of a bug & I think the culprit was Easy bcd.
I'm not sure but it was the software i used to edit the boot menu , it worked and i have'nt had a problem with it for months ,until i started experimenting with e-sata connection to my external disk .
It's the first time i use an e-sata link, and i might have abused it by plugging and unplugging it & leaving the usb connection to the ext. disk instead .
It comes with a usb connection that needs a seprate power source & the e-sata which does not!

The Alienware comes with a diagnostic cd & i have run the full tests ,Nothing to report : /
I did find this article on the matter & it speaks of a parallel NT 4 install on a new partition etc .etc .

http://support.microsoft.com/kb/259003/EN-US

The nightmare of having to reinstall all them drivers and programmes is seeming very real right now. I just thought of casting out a Help .Net here first,incase someone else might have experienced this sort of thing before.
I tried accessing the prompt from the boot recovery cd ,tried all the safe modes ,debbuging mode,etc ..
I just had to guess what might have caused it to happen. If not Easy-BCD or the unplugging or the e-sata cable and replugging ??...

I appreciate any advice .
thanks
heron

heron7
April 25th, 2011, 01:21 PM
I am busy installing win7 again ,this time i Know a little more about what to watch out for .
I did'nt mention that i done a bios update to A09 ... and i had also started the ms services ..

Initially i was gonna recover the whole thing ,but i think now i'd be safer just doing a clean install instead.
.. Bit Defender's busy& spybot follows..
I'm just seeing all the language packs being installed ...I am not certain as to how important the language packs are though.

The .Net service is used by Command center & i remember having some issues with the facial recognition & adsense sftware ..

I would like to hear from anyone that has The Alienware m15x set up and running fully on Ubuntu .. i mean with the whole Command & lights show not just booting.. I know it runs like a breeze it's the geek candy
:popcorn: n
cheers

i let you know how well it went & How far ... sometime around midnight tonight :P