PDA

View Full Version : [ubuntu] Coovachilli Freeradius



hellomythili
April 21st, 2011, 08:10 AM
I need help in setting up a freeradius server and coovachilli in my ubuntu9.10.. I want software and hardware system requirments needed to install freeradius,coovachilli,mysql and apache.

So,Kindly help me!!!ASAP
Mythili S

dino99
April 21st, 2011, 10:08 AM
start from:

http://coova.org/CoovaChilli
http://wiki.freeradius.org/Main_Page

about hardware, its depend on the future projects needs

mrgs
April 21st, 2011, 10:30 AM
Before doing this, you should install 10.04.2 or 10.10, as support for 9.10 is running out at the end of the month.