PDA

View Full Version : [ubuntu] ata1.00: status: {DRDY} {ERR}



Palmerin
April 20th, 2011, 02:18 AM
Hello all,

I'm stuck here.
I'm trying to run Ubuntu 9.10 from a live USB on a Toshiba NB255 with a dead hard drive and I get the famous "ata1.00: status: {DRDY} {ERR}"
I've done plenty of searching but I can't find a solution that will work for me.

I tried adding "acpi=off noapci" as a boot command and I still get the same thing.
I could just disable the drive and get on with it but the extremely handicapped BIOS of this machine just doesn't give you the option to do that, and I don't have the right screwdriver to open it up and just pull the cables.

Any ideas? Please help. I'm not very experienced with linux or this forum.

Thanks!

ander111
June 7th, 2011, 06:03 AM
I'm wondering why you're still running Ubuntu 9... I've just installed 11.04 on my NB255 and it's great. (Well, I am having a small problem (http://ubuntuforums.org/showthread.php?p=10911085#post10911085) with wireless, but that's usually easy enough to fix.)