PDA

View Full Version : [ubuntu] Can't install flash plugin



Mazate
April 19th, 2011, 12:43 AM
Hi... just did a brand new installation of Ubuntu. I went to a page in firefox that I knew requires flash, and saw the little button saying that firefox was trying to install a missing plugin. I hit the button and it gave me three options on the plugin. I selected adobe flash. I then got a popup that says, "Could not find package, 'flashplugin_installer" - any ideas?

Dutch70
April 19th, 2011, 12:46 AM
Yes! Open a terminal and run this command...Then restart Firefox.

sudo apt-get install ubuntu-restricted-extras

and welcome to UF :)

Mazate
April 19th, 2011, 12:51 AM
I really don't want to open access to the restricted repositories. Last time I installed flash, firefox did it on its own...

Frogs Hair
April 19th, 2011, 03:35 AM
Open the software center search for adobe flash and install it .

wojox
April 19th, 2011, 03:44 AM
You could also try the AddOn in my signature.

sammiev
April 19th, 2011, 03:47 AM
You could also try the AddOn in my signature.

Yes flash-aid will do it and will also let you know when you need to update. +1 :)