PDA

View Full Version : [ubuntu] Ubuntu do not work on my notebook HP G62



ADR-007
April 18th, 2011, 10:37 PM
11.04 beta 1 - not been established (sections wrote something about ...)
11.04 beta 2 - not even run Live CD (freezes when loads. Nothing in the console output)
10.10 upgraded to 11.04 - not running (eternal loading)
10.10 - did the curves, not all packages. after the update they dostavylys (meta package ubuntu-dekstop set). set meta-package ubuntu-netbook - Unity shell is not started. Wi-Fi does not see.



PS apologize for mistakes. writing through a translator.

ADR-007
April 19th, 2011, 04:49 PM
http://img6.imagebanana.com/img/xmprirks/thumb/DSCN0510.JPG (http://www.imagebanana.com/view/xmprirks/DSCN0510.JPG)
Ubuntu 11.04 beta 2

madjr
April 19th, 2011, 04:57 PM
what are the system specs or hardware for this laptop?

video card
processor
etc.

maybe a link to manufacturer or complete model number would be useful

ashickur.noor
April 19th, 2011, 05:05 PM
Have you try Ubuntu 10.04 second edition. Try it. If work I recommanded to use 10.04.

ADR-007
April 19th, 2011, 06:06 PM
what are the system specs or hardware for this laptop?

video card
processor
etc.

maybe a link to manufacturer or complete model number would be useful

Intel i3 M350 (dual core)
ATI Mobility Radeon HD 5470 and Intel HD Graphics
4Gb DDR3
320 Gb HDD (Sata)

ADR-007
April 19th, 2011, 06:08 PM
Have you try Ubuntu 10.04 second edition. Try it. If work I recommanded to use 10.04.
Unity in widescreen better suited than GNOME

madjr
April 20th, 2011, 04:12 AM
i know you want unity, but does any previous ubuntu version works with your laptop?

also if you are having problems only with unity, you should ask in the unity / natty (11.04) forum:
http://ubuntuforums.org/forumdisplay.php?f=394

and report the bugs for your hardware if you can.

ADR-007
April 20th, 2011, 12:01 PM
i know you want unity, but does any previous ubuntu version works with your laptop?

also if you are having problems only with unity, you should ask in the unity / natty (11.04) forum:
http://ubuntuforums.org/forumdisplay.php?f=394

and report the bugs for your hardware if you can.
I wrote here: https://bugs.launchpad.net/ubuntu/+bug/766292
This is enough?


Now is 10.10 but the problem with the video card drivers ... I need to write in the xorg.conf for ATI driver used (Open Source version)?