View Full Version : [ubuntu] can't see usb drive content

April 17th, 2011, 11:28 PM
I'm new here and if it's not the right place

i have ntfs usb drive

when i plug it and then open it none of the files inside are shown

i tried :

/media/usnname$ ls -la
in the terminal but it gives this error

Invalid or incomplete multibyte or wide character
total 0
in the properties section it shows the correct used and free size

any help

thanks in advance :)

April 18th, 2011, 11:29 AM
please anyone

it's so important

it's almost a day

April 18th, 2011, 12:06 PM
it's almost a day
No - only 12 hours.

Have you got it properly mounted (output of mount command)?
Have you the ntfs tools?

April 18th, 2011, 01:25 PM
thanks for replaying

no i don't have ntfs tools (as I think at least).

however i remembered that i used to use another usb flash drive ntfs formatted
and it worked perfectly without any issues

April 19th, 2011, 09:32 AM
That isn't going to help much, unless you can try it now to see whether it still works.

It's just possible that a long name (on a folder?) may be the cause of that message.