PDA

View Full Version : [ubuntu] Missing Panels&Terminal not working after upgrade



kaourinio
April 16th, 2011, 06:40 PM
After upgrading ubuntu 10.04 above problems have arisen. The only thing I can see at start up is bg image desktop and my files but no panels. I tried restoring them through terminal(ctl+alt+f1 or f2) but nothing happened.Terminal commands are not executed!
It's very strange that in the past I upgraded same system from 9.04 to 10.04 and everything went good.
(While upgrading both times, I was asked if I wanted to maintain menu.lst, and both times I replied keep local menu.lst-second choice. )
What about know?What going on?
IS there any way to restore my system in a previous state?
I though to change menu.lst or rewrite it but I do not have at least a live cd!
Also, I am a new user o f ubuntu if you consider that I using them almost one year!
Thank you

kaourinio
April 19th, 2011, 04:44 PM
It seems that my case is a really "rare incident", judging from the 0 replies.:(
But.....I can tell that every time I had any problem with ubuntu the last year, always an answer was hidden somewhere.
I suppose, that my system during update manager schedule for updating also upgraded my system.
Did anybody experience same problems after upgrading from10.04 to 11.04?
Can anybody help me to solve this problem indirectly?Either by restoring my system to a previous state or by advising me on how to use terminal (I mean this type of full-screen terminal ctr+shift+f1-6) in order to execute some commands?Cause I can't execute commands (always saying that
Can anybody advice on how to initialize gnome-terminal from desktop ?(Neither, I have panels to do it so nor shortcuts like ctr+shift+T are working?
What should i do?
Thanks

kaourinio
April 21st, 2011, 02:27 PM
Hello,
I don't know if this info would be helpful for solving this "weird" problem, but I would like to mention this.As I posted before, main problem is missing panels & no alt+f2 shortcut is working & nor I can activate in ctr+alt+f1-6 terminal firefox as there are no visualization effects. So, do I have any other option of initializing firefox or other applications?
Yesterday, I tried navigating hard disk through one of the folder shortcuts are still in my desktop. What sounds interesting is that when I am clicking to take internet help, the answer is that my ubuntu distribution is not genuine , "this isn't a genuine ubuntu package".
Did I checked, any paid module while upgrading or a malicious software and messed up my system?Who knows? Maybe, I should quit ubuntu and install another distribution of Linux?But which?
Thanks a lot, I look forward for receiving an advice.