PDA

View Full Version : [ubuntu] Server install not working



Katana24
April 11th, 2011, 05:17 PM
Hi - Im trying to install the 32bit Ubuntu Server OS on a computer I recently received. I burned an installation disc from the website and fired it in and set the BIOS to boot from the CD first. All is well until what seems to be the last step when it tells me that the HD will be partitioned. It just seems to stick at a blue-screen and won't go any further.

I left it in this state for a couple of hours and it didn't move from it which seems to me like there's absolutely to progress. I have two questions: does the computer have to be connected to the network via an ethernet cable? Or does it matter that it isn't connected to any computer at all because the installation should occur regardless of connection or not.

Cheers

mrgs
April 12th, 2011, 01:30 AM
It is highly recommended to have a wired connection while installing, but in this case I doubt that it will solve the problem.

You could try to erase the hard drive(s) with Killdisk before trying again.

www.killdisk.com

Katana24
April 12th, 2011, 06:37 PM
I tried to connect it to the ethernet cable and yes it did fail. I didn't really expect it to succeed but it was worth a shot.
Well morgaes the actual hard drive in the computer is completely clean. It was wiped before I installed it into the computer.
Any ideas?

mrgs
April 12th, 2011, 07:20 PM
We need some more observations here.

Can you install a desktop 10.04.2 and / or 10.10?
Does the alternate install work?
Does the mini.iso?
and so on.

Katana24
April 12th, 2011, 11:41 PM
I tried using the 64 bit edition but it wasnt the correct kernel. I want the computer to function as a server but if a desktop edition would help solve the problem then I'll try it - should i install a desktop edition for diagnostic reasons?

mrgs
April 13th, 2011, 04:17 AM
yes.

Katana24
April 13th, 2011, 11:59 AM
Tried installing the 32bit Desktop edition of Ubuntu. It failed to - it got to the screen for inputting your username & password and froze - I tried this several times and it failed each time.

This either means that all the versions of Ubuntu that I have downloaded have some fault hidden within in them that only I seem to be getting, unlikely, or it could be a hardware issue.

Correct me if you think Im wrong - the hard-drive that I used appears to be working correctly as does the other hard-drive that I tried - both are completely wiped and clean - as they were de-banned to American Ministry of Defence Standard; i.e. this isn't a HD problem?

What other components can effect the installation of an OS? Am I wrong?

mrgs
April 13th, 2011, 02:04 PM
A system freezing can have several reasons. You could try

- selecting the self-test from the menu when booting the CD
- selecting the memory test from the same menu (might take long)

Have you also tried the alternate install?