PDA

View Full Version : [ubuntu] How can I upgrade Glib?



polarise
April 10th, 2011, 05:29 PM
Hi,

I would like to upgrade from 2.24 to 2.28. Glib is heavily depended upon and uninstalling it is dangerous. How may this be accomplished given that my updated Maverick contains 2.24?

Thanks in advance.

Paul