View Full Version : [SOLVED] Reliance netconnect broadband plus on Lucid

April 9th, 2011, 08:08 AM
I have recently purchased the Reliance Netconnect Broadband plus data card.
I am using Ubuntu 10.04
I go-ogled for methods to setup the data card. A number of sites give info about downloading usb-modeswitch and usb-modeswitch-data packages and using wvdial.
I tried all the methods but haven't succeeded.
There were Huawei drivers for Linux in the data card.
I installed the drivers. Now using wvdial I can connect and obtain the ip address and the DNS server address but when I start Firefox (from the icon on top panel) I cannot visit any site. Firefox just shows looking up for the site, but doesnt go forward.

Can anyone help me in resolving the issue.
Do I have to change any other settings to get my networking going?
I'll be grateful for an early help.
Thanks in advance.


April 9th, 2011, 09:19 AM
Solved the problem.
My firewall through iptables was blocking firefox. Stopped it.
Now everything is fine.