View Full Version : [ubuntu] Urgent: Problem with Ubuntu Alternate Install

April 8th, 2011, 07:34 PM
I am trying to install ubuntu 10.04.2 onto a computer (alternate for RAID support). This is a fresh install - I am formatting all drives. Partitioning, setting up RAID, and the beginnings of the instilation appears to go fine. But part way through it "sticks" at a screen asking for a "media change" to the CD which is already in the CD tray. Nothing I do appears to stop this (i.e. clicking 'go back', removing/inserting the CD, etc). I've even tried unplugging the network connection.

The specific error reads:

[!!] Install the base system

Please insert the disk labeled: 'Ubuntu 10.04.2 LTS _Lucid Lynx_ -
release amd64 (20110211.3) in the drive '/cdrom/' and press enter.

Media change
<Go Back> <Continue>

How do I get past this point? (and yes, the red text is in red)


April 8th, 2011, 07:39 PM
Just to add, by "unplug the network" I mean the network is disconnected throughout the install process. I also tried booting without the CD; the system has not installed.