PDA

View Full Version : [SOLVED] Can't boot 10.10



chaozuper
April 8th, 2011, 09:29 AM
Hi,
I recently installed ubuntu 10.10 desktop on my computer and when i restarted after installation was complete, ubuntu loaded but then froze as soon as i clicked on a menu. i switched it off and back on again, only to find that i got an error saying font characters were not in ascending order. i tried to restart again, but got a different error. I have attached a picture of the error because it's very long and i'd probably make a mistake typing it. unfortunately, i don't have the first error message because i forgot to write it down :oops:. Also, sorry if the error's a bit difficult to read.

Thanks, chaozuper.

mrgs
April 8th, 2011, 10:44 AM
Since this is a new installation, I assume that you have not added many personal configurations. This means that you can reinstall without losing any work. Have you tried that?

Are you aware of memory errors or other hardware problems?

chaozuper
April 8th, 2011, 11:30 AM
for some strange reason, reinstalling did actually work, even though i'd tried that about 3 times beforehand. oh well. thank you for your help, mrgs. you've saved me some major headaches, i'm sure!